Skip to content
Laskyr

Plugins · bogo · data as of 2026-11-04

Is Bogo safe? Known vulnerabilities and latest version

No known unpatched vulnerabilities in the latest version (3.9.3)

As of 2026-11-04. 1 issue is on record for older versions; version 3.9.2 or newer fixes all of them that state a fix.

Latest version
3.9.3
Last updated
2026-08-18
Active installs
10,000+
Known issues on record
1
Unpatched in latest
0
Tested up to WP
7.1.4 · PHP 7.4+

A straight-forward multilingual plugin. No more double-digit custom DB tables or hidden HTML comments that could cause you headaches later on. — by Rock Lobster Inc.

What to do

  1. Update to the latest version (3.9.3). Anything older than 3.9.2 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.

With WP-CLI: wp plugin get bogo --field=version shows what you run; wp plugin update bogo updates it.

Check your version

Known vulnerabilities

1 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.

medium 4.3 CVE-2026-9013 · published 2026-06-19

Information disclosure in Bogo (3.9.1 and older)

Affected
3.9.1 and older
Fixed in
3.9.2 *
Access needed (per CVSS)
Needs a low-level account (e.g. subscriber)
Range from
CVE record (the advisory publisher) · score by Wordfence
Details from the advisory

The Bogo plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 3.9.1 via the bogo_rest_create_post_translation. This makes it possible for authenticated attackers, with subscriber-level access and above, to extract the raw title, content, excerpt, and password of any private, draft, or password-protected post by triggering its duplication via the translation endpoint and reading the returned title.raw, content.raw, and excerpt.raw fields of the duplicated post. This vulnerability is exploitable against posts written in a non-default locale, as authenticated subscribers can request a translation into the site's default locale to pass the locale-only permission gate. While subscribers can trigger the endpoint, this is only impactful at the Contributor-level as they can actually read the duplicated content.

NVD CVE-2026-9013Wordfence advisoryCode change (fix)github.comPlugin source

Recent activity

Browse vulnerabilities

Where this data comes from

Badge for your site or docs (states facts with a date, not a verdict):
Bogo vulnerability status badge
<a href="https://laskyr.com/plugins/bogo"><img src="https://laskyr.com/plugins/bogo/badge.svg" alt="Bogo vulnerability status"></a>

← Check another plugin · Free hacked-site scan

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit