Skip to content
Laskyr

Plugins · atec-duplicate-page-post · data as of 2026-11-04

Is atec Duplicate Page & Post safe? Known vulnerabilities and latest version

No known unpatched vulnerabilities in the latest version (1.2.28)

As of 2026-11-04. 1 issue is on record for older versions; version 1.2.21 or newer fixes all of them that state a fix.

Latest version
1.2.28
Last updated
2026-07-03
Active installs
40+
Known issues on record
1
Unpatched in latest
0
Tested up to WP
7.0.8 · PHP 7.4+

Duplicate page or post with one click. — by docjojo

What to do

  1. Update to the latest version (1.2.28). Anything older than 1.2.21 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.

With WP-CLI: wp plugin get atec-duplicate-page-post --field=version shows what you run; wp plugin update atec-duplicate-page-post updates it.

Check your version

Known vulnerabilities

1 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.

medium 5.3 CVE-2025-13404 · published 2025-11-25

Missing authorization check in atec Duplicate Page & Post (1.2.20 and older)

Affected
1.2.20 and older
Fixed in
1.2.21 *
Access needed (per CVSS)
No login needed
Range from
CVE record (the advisory publisher) · score by Wordfence
Details from the advisory

The atec Duplicate Page & Post plugin for WordPress is vulnerable to unauthorized post duplication due to missing authorization validation on the duplicate_post() function in all versions up to, and including, 1.2.20. This makes it possible for authenticated attackers, with Contributor-level access and above, to duplicate arbitrary posts, including private and password-protected posts, leading to data exposure.

NVD CVE-2025-13404Wordfence advisoryPlugin source

Recent activity

Browse vulnerabilities

Where this data comes from

Badge for your site or docs (states facts with a date, not a verdict):
atec Duplicate Page & Post vulnerability status badge
<a href="https://laskyr.com/plugins/atec-duplicate-page-post"><img src="https://laskyr.com/plugins/atec-duplicate-page-post/badge.svg" alt="atec Duplicate Page & Post vulnerability status"></a>

← Check another plugin · Free hacked-site scan

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit