Skip to content
Laskyr

Plugins · apollo13-framework-extensions · data as of 2026-11-04

Is Apollo13 Framework Extensions safe? Known vulnerabilities and latest version

No known unpatched vulnerabilities in the latest version (1.9.9)

As of 2026-11-04. 6 issues are on record for older versions; version 1.9.4 or newer fixes all of them that state a fix.

Latest version
1.9.9
Last updated
2025-12-04
Active installs
20,000+
Known issues on record
6
Unpatched in latest
0
Tested up to WP
6.5.14 · PHP 5.4.0+

Adds custom post types, shortcodes and some features that are used in themes built on Apollo13 Framework. — by apollo13themes

What to do

  1. Update to the latest version (1.9.9). Anything older than 1.9.4 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.

With WP-CLI: wp plugin get apollo13-framework-extensions --field=version shows what you run; wp plugin update apollo13-framework-extensions updates it.

Check your version

Known vulnerabilities

6 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.

medium 6.4 CVE-2025-13617 · published 2026-02-19

Stored cross-site scripting (XSS) in Apollo13 Framework Extensions (1.9.8 and older)

Affected
1.9.8 and older
Fixed in
unknown
Access needed (per CVSS)
Needs a low-level account (e.g. subscriber)
Range from
CVE record (the advisory publisher) · score by Wordfence
Details from the advisory

The Apollo13 Framework Extensions plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘a13_alt_link’ parameter in all versions up to, and including, 1.9.8 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.

NVD CVE-2025-13617Wordfence advisoryCode change (fix)Plugin source

medium 5.4 CVE-2023-25959 · published 2024-12-09

Missing authorization check in Apollo13 Framework Extensions (1.8.10 and older)

Affected
1.8.10 and older
Fixed in
1.9.0
Access needed (per CVSS)
Needs a low-level account (e.g. subscriber)
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Missing Authorization vulnerability in Apollo13Themes Apollo13 Framework Extensions allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Apollo13 Framework Extensions: from n/a through 1.8.10.

NVD CVE-2023-25959Patchstack advisory

medium 5.4 CVE-2024-37480 · published 2024-07-21

Stored cross-site scripting (XSS) in Apollo13 Framework Extensions (1.9.3 and older)

Affected
1.9.3 and older
Fixed in
1.9.4
Access needed (per CVSS)
Needs a low-level account (e.g. subscriber); someone on the site has to click a link or open a page
Range from
CVE record (the advisory publisher) · score by NVD
Details from the advisory

Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Apollo13Themes Apollo13 Framework Extensions apollo13-framework-extensions allows Stored XSS.This issue affects Apollo13 Framework Extensions: from n/a through 1.9.3.

NVD CVE-2024-37480Patchstack advisory

medium 5.4 CVE-2024-24880 · published 2024-02-08

Stored cross-site scripting (XSS) in Apollo13 Framework Extensions (1.9.2 and older)

Affected
1.9.2 and older
Fixed in
1.9.3
Access needed (per CVSS)
Needs a low-level account (e.g. subscriber); someone on the site has to click a link or open a page
Range from
CVE record (the advisory publisher) · score by NVD
Details from the advisory

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Apollo13Themes Apollo13 Framework Extensions allows Stored XSS.This issue affects Apollo13 Framework Extensions: from n/a through 1.9.2.

NVD CVE-2024-24880Patchstack advisory

high 8.8 CVE-2023-51539 · published 2024-01-05

Cross-site request forgery (CSRF) in Apollo13 Framework Extensions (1.9.1 and older)

Affected
1.9.1 and older
Fixed in
1.9.2
Access needed (per CVSS)
No login needed; someone on the site has to click a link or open a page
Range from
CVE record (the advisory publisher) · score by NVD
Details from the advisory

Cross-Site Request Forgery (CSRF) vulnerability in Apollo13Themes Apollo13 Framework Extensions.This issue affects Apollo13 Framework Extensions: from n/a through 1.9.1.

NVD CVE-2023-51539Patchstack advisory

medium 5.4 CVE-2023-47190 · published 2023-11-08

Stored cross-site scripting (XSS) in Apollo13 Framework Extensions (1.9.0 and older)

Affected
1.9.0 and older
Fixed in
1.9.1
Access needed (per CVSS)
Needs a low-level account (e.g. subscriber); someone on the site has to click a link or open a page
Range from
CVE record (the advisory publisher) · score by NVD
Details from the advisory

Auth. (contributor+) Stored Cross-Site Scripting (XSS) vulnerability in Apollo13Themes Apollo13 Framework Extensions plugin <= 1.9.0 versions.

NVD CVE-2023-47190Patchstack advisory

Recent activity

Browse vulnerabilities

Where this data comes from

Badge for your site or docs (states facts with a date, not a verdict):
Apollo13 Framework Extensions vulnerability status badge
<a href="https://laskyr.com/plugins/apollo13-framework-extensions"><img src="https://laskyr.com/plugins/apollo13-framework-extensions/badge.svg" alt="Apollo13 Framework Extensions vulnerability status"></a>

← Check another plugin · Free hacked-site scan

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit