Plugins · anywhere-elementor · data as of 2026-11-04
Is Dynific Addons for Elementor (formerly Anywher… safe? Known vulnerabilities and latest version
- Latest version
- 1.3.1
- Last updated
- 2026-11-02
- Active installs
- 70,000+
- Known issues on record
- 4
- Unpatched in latest
- 0
- Tested up to WP
- 7.1.4 · PHP 7.4+
Build global Elementor templates and apply them as automatic post and page layouts, or embed them anywhere with a shortcode. — by WPVibes
What to do
- Update to the latest version (1.3.1). Anything older than 1.3.1 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
- If you cannot update right away, deactivate it until you can.
- Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
- If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.
With WP-CLI: wp plugin get anywhere-elementor --field=version shows what you run; wp plugin update anywhere-elementor updates it.
Check your version
Known vulnerabilities
4 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.
medium 6.5 CVE-2026-114183 · published 2026-11-03
Information disclosure in Dynific Addons for Elementor (formerly Anywher… (1.3.0 and older)
- Affected
- 1.3.0 and older
- Fixed in
- 1.3.1
- Access needed (per CVSS)
- Needs a low-level account (e.g. subscriber)
- Range from
- CVE record (the advisory publisher) · score by Patchstack
Details from the advisory
Insertion of Sensitive Information Into Sent Data vulnerability in WPVibes AnyWhere Elementor anywhere-elementor allows Retrieve Embedded Sensitive Data.This issue affects AnyWhere Elementor: from n/a through 1.3.0.
medium 6.5 CVE-2026-114185 · published 2026-11-03
Stored cross-site scripting (XSS) in Dynific Addons for Elementor (formerly Anywher… (1.3.0 and older)
- Affected
- 1.3.0 and older
- Fixed in
- 1.3.1
- Access needed (per CVSS)
- Needs a low-level account (e.g. subscriber); someone on the site has to click a link or open a page
- Range from
- CVE record (the advisory publisher) · score by Patchstack
Details from the advisory
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WPVibes AnyWhere Elementor anywhere-elementor allows Stored XSS.This issue affects AnyWhere Elementor: from n/a through 1.3.0.
medium 5.3 CVE-2026-114187 · published 2026-11-03
Missing authorization check in Dynific Addons for Elementor (formerly Anywher… (1.3.0 and older)
- Affected
- 1.3.0 and older
- Fixed in
- 1.3.1
- Access needed (per CVSS)
- No login needed
- Range from
- CVE record (the advisory publisher) · score by Patchstack
Details from the advisory
Missing Authorization vulnerability in WPVibes AnyWhere Elementor anywhere-elementor allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects AnyWhere Elementor: from n/a through 1.3.0.
medium 4.3 CVE-2024-10777 · published 2024-12-05
Information disclosure in Dynific Addons for Elementor (formerly Anywher… (1.2.11 and older)
- Affected
- 1.2.11 and older
- Fixed in
- 1.2.12 *
- Access needed (per CVSS)
- Needs a low-level account (e.g. subscriber)
- Range from
- CVE record (the advisory publisher) · score by Wordfence
Details from the advisory
The AnyWhere Elementor plugin for WordPress is vulnerable to Information Exposure in all versions up to, and including, 1.2.11 via the 'INSERT_ELEMENTOR' shortcode due to insufficient restrictions on which posts can be included. This makes it possible for authenticated attackers, with Contributor-level access and above, to extract data from private or draft posts created by Elementor that they should not have access to.
Recent activity
- 2026-11-02 — latest release on wordpress.org (1.3.1).
- 2026-11-03 — Information disclosure disclosed (CVE-2026-114183), fixed in 1.3.1.
- 2026-11-03 — Stored cross-site scripting (XSS) disclosed (CVE-2026-114185), fixed in 1.3.1.
- 2026-11-03 — Missing authorization check disclosed (CVE-2026-114187), fixed in 1.3.1.
Get an email when Dynific Addons for Elementor (formerly Anywher… has a new vulnerability
Free. We check the CVE feeds every day and email you only when a new issue for Dynific Addons for Elementor (formerly Anywher… (anywhere-elementor) is published or a fix ships. Unsubscribe in one click.
Browse vulnerabilities
- Published this week
- Unpatched in the latest version
- By type of vulnerability
- Plugins by WPVibes (4 tracked)
Types found in this plugin: Sensitive data exposure (2) · Cross-site scripting (XSS) (1) · Missing authorization (1)
Where this data comes from
- Version, last update, installs: wordpress.org/plugins/anywhere-elementor (Plugins API), fetched 2026-11-04.
- Vulnerabilities: NIST National Vulnerability Database (NVD), checked 2026-11-04. This product uses data from the NVD API but is not endorsed or certified by the NVD.
- Each record links to its CVE page and to the original advisory (Wordfence, Patchstack or WPScan) where there is one. We only list a CVE here when its references or its advisory name this exact plugin, so a few real issues may be missing; none should be about a different plugin. Spot an error? Email Daniel.
Badge for your site or docs (states facts with a date, not a verdict):
<a href="https://laskyr.com/plugins/anywhere-elementor"><img src="https://laskyr.com/plugins/anywhere-elementor/badge.svg" alt="Dynific Addons for Elementor (formerly Anywher… vulnerability status"></a>