Plugins · antispam-bee · data as of 2026-11-01
Is Antispam Bee safe? Known vulnerabilities and latest version
- Latest version
- 2.11.13
- Last updated
- 2026-08-23
- Active installs
- 700,000+
- Known issues on record
- 1
- Unpatched in latest
- 0
- Tested up to WP
- 7.1.4 · PHP 5.2+
Sophisticated antispam plugin for effective daily comment and trackback spam-fighting. Built with data protection and privacy in mind. — by pluginkollektiv
What to do
- Update to the latest version (2.11.13). Anything older than 2.11.4 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
- If you cannot update right away, deactivate it until you can.
- Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
- If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.
With WP-CLI: wp plugin get antispam-bee --field=version shows what you run; wp plugin update antispam-bee updates it.
Check your version
Known vulnerabilities
1 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.
medium 5.3 CVE-2023-41134 · published 2024-06-04
Authentication bypass in Antispam Bee (2.11.3 and older)
- Affected
- 2.11.3 and older
- Fixed in
- 2.11.4
- Access needed (per CVSS)
- No login needed
- Range from
- CVE record (the advisory publisher) · score by Patchstack
Details from the advisory
Authentication Bypass by Spoofing vulnerability in pluginkollektiv Antispam Bee allows Accessing Functionality Not Properly Constrained by ACLs.This issue affects Antispam Bee: from n/a through 2.11.3.
Recent activity
- 2026-08-23 — latest release on wordpress.org (2.11.13).
- 2024-06-04 — Authentication bypass disclosed (CVE-2023-41134), fixed in 2.11.4.
Get an email when Antispam Bee has a new vulnerability
Free. We check the CVE feeds every day and email you only when a new issue for Antispam Bee (antispam-bee) is published or a fix ships. Unsubscribe in one click.
Where this data comes from
- Version, last update, installs: wordpress.org/plugins/antispam-bee (Plugins API), fetched 2026-11-01.
- Vulnerabilities: NIST National Vulnerability Database (NVD), checked 2026-11-01. This product uses data from the NVD API but is not endorsed or certified by the NVD.
- Each record links to its CVE page and to the original advisory (Wordfence, Patchstack or WPScan) where there is one. We only list a CVE here when its references or its advisory name this exact plugin, so a few real issues may be missing; none should be about a different plugin. Spot an error? Email Daniel.
Badge for your site or docs (states facts with a date, not a verdict):
<a href="https://laskyr.com/plugins/antispam-bee"><img src="https://laskyr.com/plugins/antispam-bee/badge.svg" alt="Antispam Bee vulnerability status"></a>