Skip to content
Laskyr

Plugins · ai-botkit-for-lead-generation · data as of 2026-11-04

Is AI ChatBot for WordPress by AI BotKit safe? Known vulnerabilities and latest version

No known unpatched vulnerabilities in the latest version (1.1.14)

As of 2026-11-04. 1 issue is on record for older versions; version 1.1.8 or newer fixes all of them that state a fix.

Latest version
1.1.14
Last updated
2026-10-30
Active installs
100+
Known issues on record
1
Unpatched in latest
0
Tested up to WP
7.0.8 · PHP 7.4+

Add a smart ChatGPT-powered AI chatbot to your WordPress site to automate support, answer FAQs, engage visitors 24/7, and escalate when needed. — by WisdmLabs

What to do

  1. Update to the latest version (1.1.14). Anything older than 1.1.8 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.

With WP-CLI: wp plugin get ai-botkit-for-lead-generation --field=version shows what you run; wp plugin update ai-botkit-for-lead-generation updates it.

Check your version

Known vulnerabilities

1 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.

medium 6.4 CVE-2025-13887 · published 2026-01-07

Stored cross-site scripting (XSS) in AI ChatBot for WordPress by AI BotKit (1.1.7 and older)

Affected
1.1.7 and older
Fixed in
1.1.8 *
Access needed (per CVSS)
Needs a low-level account (e.g. subscriber)
Range from
CVE record (the advisory publisher) · score by Wordfence
Details from the advisory

The AI BotKit – AI Chatbot & Live Support for WordPress plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'id' parameter in the `ai_botkit_widget` shortcode in all versions up to, and including, 1.1.7 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.

NVD CVE-2025-13887Wordfence advisoryCode change (fix)Plugin source

Recent activity

Browse vulnerabilities

Where this data comes from

Badge for your site or docs (states facts with a date, not a verdict):
AI ChatBot for WordPress by AI BotKit vulnerability status badge
<a href="https://laskyr.com/plugins/ai-botkit-for-lead-generation"><img src="https://laskyr.com/plugins/ai-botkit-for-lead-generation/badge.svg" alt="AI ChatBot for WordPress by AI BotKit vulnerability status"></a>

← Check another plugin · Free hacked-site scan

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit