Skip to content
Laskyr

Plugins · advanced-members · data as of 2026-11-04

Is Advanced Members for ACF safe? Known vulnerabilities and latest version

No known unpatched vulnerabilities in the latest version (1.3.1)

As of 2026-11-04. 1 issue is on record for older versions; version 1.2.6 or newer fixes all of them that state a fix.

Latest version
1.3.1
Last updated
2026-11-02
Active installs
40+
Known issues on record
1
Unpatched in latest
0
Tested up to WP
7.1.4 · PHP 7.4+

A Lightweight & Powerful Membership Plugin for ACF Users. Seamlessly Use ACF Field Groups as Membership Forms — by danbilabs

What to do

  1. Update to the latest version (1.3.1). Anything older than 1.2.6 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.

With WP-CLI: wp plugin get advanced-members --field=version shows what you run; wp plugin update advanced-members updates it.

Check your version

Known vulnerabilities

1 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.

high 8.8 CVE-2026-3243 · published 2026-04-08

Arbitrary file deletion in Advanced Members for ACF (1.2.5 and older)

Affected
1.2.5 and older
Fixed in
1.2.6 *
Access needed (per CVSS)
Needs a low-level account (e.g. subscriber)
Range from
CVE record (the advisory publisher) · score by Wordfence
Details from the advisory

The Advanced Members for ACF plugin for WordPress is vulnerable to arbitrary file deletion due to insufficient file path validation in the create_crop function in all versions up to, and including, 1.2.5. This makes it possible for authenticated attackers, with Subscriber-level access and above, to delete arbitrary files on the server, which can easily lead to remote code execution when the right file is deleted (such as wp-config.php). The vulnerability was partially patched in version 1.2.5.

NVD CVE-2026-3243Wordfence advisoryCode change (fix)Plugin source

Recent activity

Browse vulnerabilities

Where this data comes from

Badge for your site or docs (states facts with a date, not a verdict):
Advanced Members for ACF vulnerability status badge
<a href="https://laskyr.com/plugins/advanced-members"><img src="https://laskyr.com/plugins/advanced-members/badge.svg" alt="Advanced Members for ACF vulnerability status"></a>

← Check another plugin · Free hacked-site scan

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit