Skip to content
Laskyr

Plugins · advanced-faq-manager · data as of 2026-11-04

Is Advanced FAQ Manager safe? Known vulnerabilities and latest version

No known unpatched vulnerabilities in the latest version (1.5.6)

As of 2026-11-04. 2 issues are on record for older versions; version 1.5.3 or newer fixes all of them that state a fix.

Latest version
1.5.6
Last updated
2026-09-03
Active installs
2,000+
Known issues on record
2
Unpatched in latest
0
Tested up to WP
7.1.4

The FAQ Manager plugin lets you create & manage FAQs in an accordion style. Use this WordPress FAQ plugin to group and display FAQs with ease. — by ThemeHigh

What to do

  1. Update to the latest version (1.5.6). Anything older than 1.5.3 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.

With WP-CLI: wp plugin get advanced-faq-manager --field=version shows what you run; wp plugin update advanced-faq-manager updates it.

Check your version

Known vulnerabilities

2 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.

medium 6.5 CVE-2025-67553 · published 2025-12-09

Cross-site scripting (XSS) in Advanced FAQ Manager (1.5.2 and older)

Affected
1.5.2 and older
Fixed in
1.5.3
Access needed (per CVSS)
Needs a low-level account (e.g. subscriber); someone on the site has to click a link or open a page
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in ThemeHigh Advanced FAQ Manager advanced-faq-manager allows DOM-Based XSS.This issue affects Advanced FAQ Manager: from n/a through <= 1.5.2.

NVD CVE-2025-67553Patchstack advisory

medium 5.9 CVE-2025-67556 · published 2025-12-09

Stored cross-site scripting (XSS) in Advanced FAQ Manager (1.5.2 and older)

Affected
1.5.2 and older
Fixed in
1.5.3
Access needed (per CVSS)
Needs an admin-level account; someone on the site has to click a link or open a page
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in ThemeHigh Advanced FAQ Manager advanced-faq-manager allows Stored XSS.This issue affects Advanced FAQ Manager: from n/a through <= 1.5.2.

NVD CVE-2025-67556Patchstack advisory

Recent activity

Browse vulnerabilities

Where this data comes from

Badge for your site or docs (states facts with a date, not a verdict):
Advanced FAQ Manager vulnerability status badge
<a href="https://laskyr.com/plugins/advanced-faq-manager"><img src="https://laskyr.com/plugins/advanced-faq-manager/badge.svg" alt="Advanced FAQ Manager vulnerability status"></a>

← Check another plugin · Free hacked-site scan

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit