Plugins · ace-post-type-builder · data as of 2026-11-04
Is Ace Post Type Builder safe? Known vulnerabilities and latest version
- Latest version
- 2.1
- Last updated
- 2026-01-19
- Active installs
- 200+
- Known issues on record
- 1
- Unpatched in latest
- 0
- Tested up to WP
- 6.9.11 · PHP 7.2+
Post Type Builder: Simplifies creating and managing custom post types in WordPress with an intuitive interface and compatibility with page builders. — by Buywptemplates
What to do
- Update to the latest version (2.1). Anything older than 2.0 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
- If you cannot update right away, deactivate it until you can.
- Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
- If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.
With WP-CLI: wp plugin get ace-post-type-builder --field=version shows what you run; wp plugin update ace-post-type-builder updates it.
Check your version
Known vulnerabilities
1 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.
medium 5.3 CVE-2025-13405 · published 2025-11-25
Missing authorization check in Ace Post Type Builder (1.9 and older)
- Affected
- 1.9 and older
- Fixed in
- 2.0 *
- Access needed (per CVSS)
- No login needed
- Range from
- CVE record (the advisory publisher) · score by Wordfence
Details from the advisory
The Ace Post Type Builder plugin for WordPress is vulnerable to unauthorized custom taxonomy deletion due to missing authorization validation on the cptb_delete_custom_taxonomy() function in all versions up to, and including, 1.9. This makes it possible for authenticated attackers, with Subscriber-level access and above, to delete arbitrary custom taxonomies.
NVD CVE-2025-13405Wordfence advisoryCode change (fix)Plugin source
Recent activity
- 2026-01-19 — latest release on wordpress.org (2.1).
- 2025-11-25 — Missing authorization check disclosed (CVE-2025-13405), fixed in 2.0.
Get an email when Ace Post Type Builder has a new vulnerability
Free. We check the CVE feeds every day and email you only when a new issue for Ace Post Type Builder (ace-post-type-builder) is published or a fix ships. Unsubscribe in one click.
Browse vulnerabilities
Types found in this plugin: Missing authorization (1)
Where this data comes from
- Version, last update, installs: wordpress.org/plugins/ace-post-type-builder (Plugins API), fetched 2026-11-04.
- Vulnerabilities: NIST National Vulnerability Database (NVD), checked 2026-11-04. This product uses data from the NVD API but is not endorsed or certified by the NVD.
- Each record links to its CVE page and to the original advisory (Wordfence, Patchstack or WPScan) where there is one. We only list a CVE here when its references or its advisory name this exact plugin, so a few real issues may be missing; none should be about a different plugin. Spot an error? Email Daniel.
Badge for your site or docs (states facts with a date, not a verdict):
<a href="https://laskyr.com/plugins/ace-post-type-builder"><img src="https://laskyr.com/plugins/ace-post-type-builder/badge.svg" alt="Ace Post Type Builder vulnerability status"></a>