Plugins · accordion-slider · data as of 2026-11-04
Is Accordion Slider safe? Known vulnerabilities and latest version
- Latest version
- 1.9.16
- Last updated
- 2026-09-12
- Active installs
- 2,000+
- Known issues on record
- 3
- Unpatched in latest
- 0
- Tested up to WP
- 7.1.4
Accordion Slider is a responsive accordion plugin that offers Premium features for FREE, like animated layers, post content, full width layout. — by bqworks
What to do
- Update to the latest version (1.9.16). Anything older than 1.9.14 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
- If you cannot update right away, deactivate it until you can.
- Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
- If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.
With WP-CLI: wp plugin get accordion-slider --field=version shows what you run; wp plugin update accordion-slider updates it.
Check your version
Known vulnerabilities
3 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.
medium 6.5 CVE-2025-66092 · published 2025-11-21
Stored cross-site scripting (XSS) in Accordion Slider (1.9.13 and older)
- Affected
- 1.9.13 and older
- Fixed in
- 1.9.14
- Access needed (per CVSS)
- Needs a low-level account (e.g. subscriber); someone on the site has to click a link or open a page
- Range from
- CVE record (the advisory publisher) · score by Patchstack
Details from the advisory
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in bqworks Accordion Slider accordion-slider allows Stored XSS.This issue affects Accordion Slider: from n/a through <= 1.9.13.
medium 4.3 CVE-2023-40331 · published 2024-12-13
Missing authorization check in Accordion Slider (1.9.6 and older)
- Affected
- 1.9.6 and older
- Fixed in
- 1.9.7
- Access needed (per CVSS)
- Needs a low-level account (e.g. subscriber)
- Range from
- CVE record (the advisory publisher) · score by Patchstack
Details from the advisory
Missing Authorization vulnerability in bqworks Accordion Slider allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Accordion Slider: from n/a through 1.9.6.
medium 5.4 CVE-2024-9582 · published 2024-10-16
Stored cross-site scripting (XSS) in Accordion Slider (1.9.11 and older)
- Affected
- 1.9.11 and older
- Fixed in
- 1.9.12 *
- Access needed (per CVSS)
- Needs a low-level account (e.g. subscriber); someone on the site has to click a link or open a page
- Range from
- CVE record (the advisory publisher) · score by NVD
Details from the advisory
The Accordion Slider plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘html’ attribute of an accordion slider in all versions up to, and including, 1.9.11 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. NOTE: Successful exploitation by Contributor-level users requires an Administrator-level user to provide access to the plugin's admin area via the `Access` plugin setting, which is restricted to administrators by default.
Recent activity
- 2026-09-12 — latest release on wordpress.org (1.9.16).
- 2025-11-21 — Stored cross-site scripting (XSS) disclosed (CVE-2025-66092), fixed in 1.9.14.
- 2024-12-13 — Missing authorization check disclosed (CVE-2023-40331), fixed in 1.9.7.
- 2024-10-16 — Stored cross-site scripting (XSS) disclosed (CVE-2024-9582), fixed in 1.9.12.
Get an email when Accordion Slider has a new vulnerability
Free. We check the CVE feeds every day and email you only when a new issue for Accordion Slider (accordion-slider) is published or a fix ships. Unsubscribe in one click.
Browse vulnerabilities
- Published this week
- Unpatched in the latest version
- By type of vulnerability
- Plugins by bqworks (2 tracked)
Types found in this plugin: Cross-site scripting (XSS) (2) · Missing authorization (1)
Where this data comes from
- Version, last update, installs: wordpress.org/plugins/accordion-slider (Plugins API), fetched 2026-11-04.
- Vulnerabilities: NIST National Vulnerability Database (NVD), checked 2026-11-04. This product uses data from the NVD API but is not endorsed or certified by the NVD.
- Each record links to its CVE page and to the original advisory (Wordfence, Patchstack or WPScan) where there is one. We only list a CVE here when its references or its advisory name this exact plugin, so a few real issues may be missing; none should be about a different plugin. Spot an error? Email Daniel.
Badge for your site or docs (states facts with a date, not a verdict):
<a href="https://laskyr.com/plugins/accordion-slider"><img src="https://laskyr.com/plugins/accordion-slider/badge.svg" alt="Accordion Slider vulnerability status"></a>