Skip to content
Laskyr

Plugins · accessibe · data as of 2026-11-04

Is Web Accessibility by accessiBe safe? Known vulnerabilities and latest version

No known unpatched vulnerabilities in the latest version (2.13)

As of 2026-11-04. 4 issues are on record for older versions; version 2.12 or newer fixes all of them that state a fix.

Latest version
2.13
Last updated
2026-02-23
Active installs
10,000+
Known issues on record
4
Unpatched in latest
0
Tested up to WP
6.9.11 · PHP 7.0+

Fix accessibility issues & make your site accessible with an AI-powered accessibility service. — by accessiBe

What to do

  1. Update to the latest version (2.13). Anything older than 2.12 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.

With WP-CLI: wp plugin get accessibe --field=version shows what you run; wp plugin update accessibe updates it.

Check your version

Known vulnerabilities

4 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.

medium 5.3 CVE-2025-13113 · published 2026-02-19

Information disclosure in Web Accessibility by accessiBe (2.11 and older)

Affected
2.11 and older
Fixed in
2.12 *
Access needed (per CVSS)
No login needed
Range from
CVE record (the advisory publisher) · score by Wordfence
Details from the advisory

The Web Accessibility by accessiBe plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 2.11. This is due to the `accessibe_render_js_in_footer()` function logging the complete plugin options array to the browser console on public pages, without restricting output to privileged users or checking for debug mode. This makes it possible for unauthenticated attackers to view sensitive configuration data, including email addresses, accessiBe user IDs, account IDs, and license information, via the browser console when the widget is disabled.

NVD CVE-2025-13113Wordfence advisoryCode change (fix)

medium 5.4 CVE-2025-49920 · published 2025-10-22

Missing authorization check in Web Accessibility by accessiBe (2.10 and older)

Affected
2.10 and older
Fixed in
2.11
Access needed (per CVSS)
Needs a low-level account (e.g. subscriber)
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Missing Authorization vulnerability in accessiBe Web Accessibility By accessiBe accessibe allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Web Accessibility By accessiBe: from n/a through <= 2.10.

NVD CVE-2025-49920Patchstack advisory

medium 4.3 CVE-2025-10375 · published 2025-10-11

Cross-site request forgery (CSRF) in Web Accessibility by accessiBe (2.10 and older)

Affected
2.10 and older
Fixed in
2.11 *
Access needed (per CVSS)
No login needed; someone on the site has to click a link or open a page
Range from
CVE record (the advisory publisher) · score by Wordfence
Details from the advisory

The Web Accessibility By accessiBe plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 2.10. This is due to missing nonce validation on multiple AJAX actions including accessibe_signup, accessibe_login, accessibe_license_trial, accessibe_modify_config, and accessibe_add_verification_page. This makes it possible for unauthenticated attackers to modify plugin settings and create verification files via a forged request granted they can trick a site administrator into performing an action such as clicking on a link.

NVD CVE-2025-10375Wordfence advisoryCode change (fix)Plugin source

high 7.1 CVE-2025-26981 · published 2025-02-25

Reflected cross-site scripting (XSS) in Web Accessibility by accessiBe (2.5 and older)

Affected
2.5 and older
Fixed in
2.6
Access needed (per CVSS)
No login needed; someone on the site has to click a link or open a page
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in accessiBe Web Accessibility By accessiBe accessibe allows Reflected XSS.This issue affects Web Accessibility By accessiBe: from n/a through <= 2.5.

NVD CVE-2025-26981Patchstack advisory

Recent activity

Browse vulnerabilities

Where this data comes from

Badge for your site or docs (states facts with a date, not a verdict):
Web Accessibility by accessiBe vulnerability status badge
<a href="https://laskyr.com/plugins/accessibe"><img src="https://laskyr.com/plugins/accessibe/badge.svg" alt="Web Accessibility by accessiBe vulnerability status"></a>

← Check another plugin · Free hacked-site scan

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit