Plugins · a3-user-importer · data as of 2026-11-04
Is Simple User Import Export safe? Known vulnerabilities and latest version
- Latest version
- 1.1.9
- Last updated
- 2026-01-04
- Active installs
- 10+
- Known issues on record
- 1
- Unpatched in latest
- 0
- Tested up to WP
- 6.9.11 · PHP 7.4+
User importer and exporter for WordPress and WooCommerce, with support for user meta fields — by vaniivan
What to do
- Update to the latest version (1.1.9). Anything older than 1.1.8 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
- If you cannot update right away, deactivate it until you can.
- Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
- If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.
With WP-CLI: wp plugin get a3-user-importer --field=version shows what you run; wp plugin update a3-user-importer updates it.
Check your version
Known vulnerabilities
1 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.
medium 6.6 CVE-2025-13133 · published 2025-11-18
CSV injection in Simple User Import Export (1.1.7 and older)
- Affected
- 1.1.7 and older
- Fixed in
- 1.1.8 *
- Access needed (per CVSS)
- Needs an admin-level account
- Range from
- CVE record (the advisory publisher) · score by Wordfence
Details from the advisory
The Simple User Import Export plugin for WordPress is vulnerable to CSV Injection in all versions up to, and including, 1.1.7 via the 'Import/export users' function. This makes it possible for authenticated attackers, with Administrator-level access and above, to embed untrusted input into exported CSV files, which can result in code execution when these files are downloaded and opened on a local system with a vulnerable configuration
Recent activity
- 2026-01-04 — latest release on wordpress.org (1.1.9).
- 2025-11-18 — CSV injection disclosed (CVE-2025-13133), fixed in 1.1.8.
Get an email when Simple User Import Export has a new vulnerability
Free. We check the CVE feeds every day and email you only when a new issue for Simple User Import Export (a3-user-importer) is published or a fix ships. Unsubscribe in one click.
Browse vulnerabilities
Where this data comes from
- Version, last update, installs: wordpress.org/plugins/a3-user-importer (Plugins API), fetched 2026-11-04.
- Vulnerabilities: NIST National Vulnerability Database (NVD), checked 2026-11-04. This product uses data from the NVD API but is not endorsed or certified by the NVD.
- Each record links to its CVE page and to the original advisory (Wordfence, Patchstack or WPScan) where there is one. We only list a CVE here when its references or its advisory name this exact plugin, so a few real issues may be missing; none should be about a different plugin. Spot an error? Email Daniel.
Badge for your site or docs (states facts with a date, not a verdict):
<a href="https://laskyr.com/plugins/a3-user-importer"><img src="https://laskyr.com/plugins/a3-user-importer/badge.svg" alt="Simple User Import Export vulnerability status"></a>