Skip to content
Laskyr

CVE-2026-92431: Patreon WordPress missing authorization check vulnerability

low 3.7 published 2026-10-17 · updated 2026-10-19

Fixed in Patreon WordPress 1.10.0

Patreon WordPress older than 1.10.0 is affected by this missing authorization issue. Sites on 1.10.0 or newer are not affected; the latest release is 1.13.1.

Affected versions
older than 1.10.0
Fixed in
1.10.0
Latest version
1.13.1
Severity
Low · CVSS 3.7
Active installs
3,000+
Type
Missing authorization check

What an attacker needs

CVSS vector (score by CISA ADP): CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:N/A:N

What to do now

  1. Update Patreon WordPress to 1.10.0 or newer (the latest is 1.13.1): Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. Not sure which version you run? Check your version against every known Patreon WordPress issue. With WP-CLI: wp plugin get patreon-connect --field=version.
  5. If you ran an affected version and something looks off (new admin users, spam pages, redirects), run the free scan below.

The advisory

The Patreon WordPress plugin before 1.10.0 does not perform an authorization check on some of its functionality, allowing unauthenticated users to enumerate the names of terms in any taxonomy, including non-public taxonomies that WordPress does not expose on the front end.

Description from the CVE record, published by WPScan (the CVE Numbering Authority), via the NVD entry for CVE-2026-92431.

References

Related

Ran an affected version? Check your site for signs of a hack

The free scan reads the public side of your site and looks for spam pages, hidden redirects, injected scripts and blacklist entries. No login, no install, about a minute.

Where this data comes from

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit