Skip to content
Laskyr

CVE-2026-86827: BackWPup missing authorization check vulnerability

medium 5.3 published 2026-10-08

Fixed in BackWPup 5.7.7

BackWPup 3.3 up to (not including) 5.7.7 is affected by this missing authorization issue. Sites on 5.7.7 or newer are not affected; the latest release is 5.7.8.

Affected versions
3.3 up to (not including) 5.7.7
Fixed in
5.7.7
Latest version
5.7.8
Severity
Medium · CVSS 5.3
Active installs
400,000+
Type
Missing authorization check

What an attacker needs

CVSS vector (score by CISA ADP): CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N

What to do now

  1. Update BackWPup to 5.7.7 or newer (the latest is 5.7.8): Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. Not sure which version you run? Check your version against every known BackWPup issue. With WP-CLI: wp plugin get backwpup --field=version.
  5. If you ran an affected version and something looks off (new admin users, spam pages, redirects), run the free scan below.

The advisory

The BackWPup WordPress plugin before 5.7.7 does not verify that a request to its cron-triggered backup execution handler actually originates from WordPress's internal scheduled-event dispatch, allowing unauthenticated attackers to force any existing backup job to run immediately, independent of its configured trigger type or schedule.

Description from the CVE record, published by WPScan (the CVE Numbering Authority), via the NVD entry for CVE-2026-86827.

References

Related

Ran an affected version? Check your site for signs of a hack

The free scan reads the public side of your site and looks for spam pages, hidden redirects, injected scripts and blacklist entries. No login, no install, about a minute.

Where this data comes from

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit