Skip to content
Laskyr

CVE-2026-54868: FV Simpler SEO stored cross-site scripting (XSS) vulnerability

medium 6.5 published 2026-10-13

The record does not say which version fixes it

FV Simpler SEO 1.9.7 and older is affected by this stored XSS issue. The latest release (1.9.8) is outside the affected range.

Affected versions
1.9.7 and older
Fixed in
unknown
Latest version
1.9.8
Severity
Medium · CVSS 6.5
Active installs
2,000+
Type
Stored cross-site scripting (XSS)

What an attacker needs

CVSS vector (score by Patchstack): CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L

What to do now

  1. Update FV Simpler SEO to the latest version (1.9.8). The record does not name a fixed version, so also read the advisory below.
  2. If you cannot update right away, deactivate it until you can.
  3. Not sure which version you run? Check your version against every known FV Simpler SEO issue. With WP-CLI: wp plugin get fv-all-in-one-seo-pack --field=version.
  4. If you ran an affected version and something looks off (new admin users, spam pages, redirects), run the free scan below.

The advisory

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in FolioVision FV Simpler SEO fv-all-in-one-seo-pack allows Stored XSS.This issue affects FV Simpler SEO: from n/a through 1.9.7.

Description from the CVE record, published by Patchstack (the CVE Numbering Authority), via the NVD entry for CVE-2026-54868.

References

Related

Ran an affected version? Check your site for signs of a hack

The free scan reads the public side of your site and looks for spam pages, hidden redirects, injected scripts and blacklist entries. No login, no install, about a minute.

Where this data comes from

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit