Skip to content
Laskyr

CVE-2026-27350: Builderius server-side request forgery (SSRF) vulnerability

high 7.2 published 2026-10-10 · updated 2026-10-13

The record does not say which version fixes it

Builderius 1.4 to 1.4-beta is affected by this SSRF issue. The latest release (1.5-rc1) is outside the affected range.

Affected versions
1.4 to 1.4-beta
Fixed in
unknown
Latest version
1.5-rc1
Severity
High · CVSS 7.2
Active installs
200+
Type
Server-side request forgery (SSRF)

What an attacker needs

CVSS vector (score by Patchstack): CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:L/I:L/A:N

What to do now

  1. Update Builderius to the latest version (1.5-rc1). The record does not name a fixed version, so also read the advisory below.
  2. If you cannot update right away, deactivate it until you can.
  3. Not sure which version you run? Check your version against every known Builderius issue. With WP-CLI: wp plugin get builderius --field=version.
  4. If you ran an affected version and something looks off (new admin users, spam pages, redirects), run the free scan below.

The advisory

Server-Side Request Forgery (SSRF) vulnerability in Builderius.io Builderius allows Server Side Request Forgery. This issue affects Builderius: from 1.4 through 1.4-beta.

Description from the CVE record, published by Patchstack (the CVE Numbering Authority), via the NVD entry for CVE-2026-27350.

References

Related

Ran an affected version? Check your site for signs of a hack

The free scan reads the public side of your site and looks for spam pages, hidden redirects, injected scripts and blacklist entries. No login, no install, about a minute.

Where this data comes from

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit