Skip to content
Laskyr

CVE-2026-114443: Security Plugin authentication bypass vulnerability

high 7.5 published 2026-10-30

Fixed in Security Plugin 2.191

Security Plugin older than 2.191 is affected by this authentication bypass issue. Sites on 2.191 or newer are not affected; the latest release is 2.191.

Affected versions
older than 2.191
Fixed in
2.191
Latest version
2.191
Severity
High · CVSS 7.5
Active installs
40,000+
Type
Authentication bypass

What an attacker needs

CVSS vector (score by CISA ADP): CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:H

What to do now

  1. Update Security Plugin to 2.191 or newer: Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. Not sure which version you run? Check your version against every known Security Plugin issue. With WP-CLI: wp plugin get security-malware-firewall --field=version.
  5. If you ran an affected version and something looks off (new admin users, spam pages, redirects), run the free scan below.

The advisory

The Security Plugin, Firewall & Malware Scanner with Auto Removal WordPress plugin before 2.191 does not verify the account password before accepting an authenticator-app two-factor code at login, allowing anyone who holds a user's current authenticator code to log in as that user, including an administrator, without the password.

Description from the CVE record, published by WPScan (the CVE Numbering Authority), via the NVD entry for CVE-2026-114443.

References

Related

Ran an affected version? Check your site for signs of a hack

The free scan reads the public side of your site and looks for spam pages, hidden redirects, injected scripts and blacklist entries. No login, no install, about a minute.

Where this data comes from

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit