Skip to content
Laskyr

CVE-2026-111602: Appointment Booking Plugin information disclosure vulnerability

low 3.7 published 2026-10-17 · updated 2026-10-19

Fixed in Appointment Booking Plugin 5.7.5 (first release after the affected range)

Appointment Booking Plugin 5.7.4 and older is affected by this information disclosure issue. Sites on 5.7.5 or newer are not affected; the latest release is 5.7.8.

Affected versions
5.7.4 and older
Fixed in
5.7.5 *
Latest version
5.7.8
Severity
Low · CVSS 3.7
Active installs
100,000+
Type
Information disclosure

* The source does not name a fixed version; this is the first wordpress.org release after the last affected version.

What an attacker needs

CVSS vector (score by Wordfence): CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:N/A:N

What to do now

  1. Update Appointment Booking Plugin to 5.7.5 or newer (the latest is 5.7.8): Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. Not sure which version you run? Check your version against every known Appointment Booking Plugin issue. With WP-CLI: wp plugin get latepoint --field=version.
  5. If you ran an affected version and something looks off (new admin users, spam pages, redirects), run the free scan below.

The advisory

The Appointment Booking Plugin – LatePoint | Calendar & Scheduling for WordPress plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 5.7.4 via the 'params (customer[uuid])' parameter. This makes it possible for unauthenticated attackers to extract the first name, last name, email address, phone number, and notes of every customer record in the database by enumerating uuid prefixes via the unauthenticated steps__load_step AJAX endpoint. This vulnerability is only exploitable when the LatePoint plugin is configured with the 'Field used for authentication' setting set to 'Disable ability to login' (guest checkout mode).

Description from the CVE record, published by Wordfence (the CVE Numbering Authority), via the NVD entry for CVE-2026-111602.

References

Related

Ran an affected version? Check your site for signs of a hack

The free scan reads the public side of your site and looks for spam pages, hidden redirects, injected scripts and blacklist entries. No login, no install, about a minute.

Where this data comes from

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit