Skip to content
Laskyr

CVE-2026-106601: Jetpack authentication bypass vulnerability

medium 5.4 published 2026-10-09

Fixed in Jetpack 16.3

Jetpack 16.2 and older is affected by this authentication bypass issue. Sites on 16.3 or newer are not affected; the latest release is 16.3.1.

Affected versions
16.2 and older
Fixed in
16.3
Latest version
16.3.1
Severity
Medium · CVSS 5.4
Active installs
3+ million
Type
Authentication bypass

What an attacker needs

CVSS vector (score by Patchstack): CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:C/C:L/I:L/A:N

What to do now

  1. Update Jetpack to 16.3 or newer (the latest is 16.3.1): Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. Not sure which version you run? Check your version against every known Jetpack issue. With WP-CLI: wp plugin get jetpack --field=version.
  5. If you ran an affected version and something looks off (new admin users, spam pages, redirects), run the free scan below.

The advisory

Authentication Bypass Using an Alternate Path or Channel vulnerability in Automattic Jetpack jetpack allows Password Recovery Exploitation.This issue affects Jetpack: from n/a through 16.2.

Description from the CVE record, published by Patchstack (the CVE Numbering Authority), via the NVD entry for CVE-2026-106601.

References

Related

Ran an affected version? Check your site for signs of a hack

The free scan reads the public side of your site and looks for spam pages, hidden redirects, injected scripts and blacklist entries. No login, no install, about a minute.

Where this data comes from

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit