Skip to content
Laskyr

CVE-2026-105195: Booking Calendar information disclosure vulnerability

low 2.7 published 2026-10-08

Fixed in Booking Calendar 11.8.3

Booking Calendar 10.15 up to (not including) 11.8.3 is affected by this information disclosure issue. Sites on 11.8.3 or newer are not affected; the latest release is 12.0.

Affected versions
10.15 up to (not including) 11.8.3
Fixed in
11.8.3
Latest version
12.0
Severity
Low · CVSS 2.7
Active installs
40,000+
Type
Information disclosure

What an attacker needs

CVSS vector (score by CISA ADP): CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:L/I:N/A:N

What to do now

  1. Update Booking Calendar to 11.8.3 or newer (the latest is 12.0): Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. Not sure which version you run? Check your version against every known Booking Calendar issue. With WP-CLI: wp plugin get booking --field=version.
  5. If you ran an affected version and something looks off (new admin users, spam pages, redirects), run the free scan below.

The advisory

The Booking Calendar WordPress plugin before 11.8.3 does not adequately restrict which options a lower-privileged user can load through one of its settings handlers, allowing users with the Editor role and above to disclose the values of arbitrary WordPress options, including core site configuration.

Description from the CVE record, published by WPScan (the CVE Numbering Authority), via the NVD entry for CVE-2026-105195.

References

Related

Ran an affected version? Check your site for signs of a hack

The free scan reads the public side of your site and looks for spam pages, hidden redirects, injected scripts and blacklist entries. No login, no install, about a minute.

Where this data comes from

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit