CVE-2026-104385: Groundhogg information disclosure vulnerability
high 7.5 published 2026-10-06
- Affected versions
- 4.8.3 and older
- Fixed in
- 4.9
- Latest version
- 4.10
- Severity
- High · CVSS 7.5
- Active installs
- 2,000+
- Type
- Information disclosure
What an attacker needs
- Access: None. No account or login is needed (per the CVSS score).
CVSS vector (score by Patchstack): CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
What to do now
- Update Groundhogg to 4.9 or newer (the latest is 4.10): Dashboard → Updates, or Plugins → “update now”.
- If you cannot update right away, deactivate it until you can.
- Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
- Not sure which version you run? Check your version against every known Groundhogg issue.
With WP-CLI:
wp plugin get groundhogg --field=version. - If you ran an affected version and something looks off (new admin users, spam pages, redirects), run the free scan below.
The advisory
Unauthenticated Sensitive Data Exposure in Groundhogg <= 4.8.3 versions.
References
- NVD CVE-2026-104385 nvd.nist.gov
- Patchstack advisory patchstack.com
Related
Ran an affected version? Check your site for signs of a hack
The free scan reads the public side of your site and looks for spam pages, hidden redirects, injected scripts and blacklist entries. No login, no install, about a minute.
Where this data comes from
- CVE record, score and references: NIST National Vulnerability Database (NVD), checked 2026-11-04. This product uses data from the NVD API but is not endorsed or certified by the NVD.
- Versions and install counts: wordpress.org/plugins/groundhogg (Plugins API), fetched 2026-11-04.
- The summary, “what an attacker needs” and “what to do” sections are our plain-English reading of the record and the plugin's release history; the quoted description is the record's own text. Spot an error? Email Daniel.